Feature global using directive is currently in Preview and unsupported

The feature ‘global using directive’ is currently in Preview and *unsupported*. To use Preview features, use the ‘preview’ language version.

global using directive

Find the line with the suggestion and do the fix. Select the line and Upgrade your project to preview. Rerun your project.