Blog Archives

Eclipse Android Requires Compiler Compliance Level

After importing an existing Android application into a new workspace the following error can occur: “Your Project contains error(s), please fix them before running your application.” First thing to do is to look at the console output and read the

Posted in Android, ErrorFix, Linux, Mac, Windows Tagged with: , , , , ,